Tuesday, April 15, 2008

Adding Subclipse (SVN) to FlexBuilder 3

I'm running FlexBuilder 3 on my computer at work and to install it I needed the subversion plug-in and a few other plug-ins.

You'll need to add the following :
- Eclipse Java Development Tools
(from Europa Discovery Site)
- Eclipse Plug-in Development Environment
(from Europa Discovery Site)
- Subclipse 1.2.x (Eclipse 3.2+)
(from http://subclipse.tigris.org/update_1.2.x)

If it asks you about the Buckminister plug-in uncheck integrations in subclipse.

2 comments:

Computadores said...

Hello. This post is likeable, and your blog is very interesting, congratulations :-). I will add in my blogroll =). If possible gives a last there on my blog, it is about the Computador, I hope you enjoy. The address is http://computador-brasil.blogspot.com. A hug.

Android developer said...

Its a nice advising array and its abounding adeptness for lots of peoples, so to beforehand your business by appliance some Internet business activity and it can calmly to adeptness the complete exchange place.